aboutsummaryrefslogtreecommitdiff
path: root/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'util/Makefile.am')
-rw-r--r--util/Makefile.am11
1 files changed, 9 insertions, 2 deletions
diff --git a/util/Makefile.am b/util/Makefile.am
index c6dbd9d..2922ecd 100644
--- a/util/Makefile.am
+++ b/util/Makefile.am
@@ -1,6 +1,13 @@
1# util/Makefile.am for Fluxbox 1# util/Makefile.am for Fluxbox
2SUBDIRS= fbrun 2if BUILD_FBCOMPOSE
3INCLUDES= -I$(top_srcdir)/src -I$(top_srcdir)/src/FbTk -I$(top_srcdir)/libs/lua/src 3fbcompose_SUBDIRS=fbcompose
4else
5fbcompose_SUBDIRS=
6endif # BUILD_FBCOMPOSE
7
8SUBDIRS= $(fbcompose_SUBDIRS) fbrun
9INCLUDES= -I$(top_srcdir)/src -I$(top_srcdir)/src/FbTk -I$(top_srcdir)/libs/lua/src
10
4bin_SCRIPTS= fbsetbg fluxbox-generate_menu startfluxbox 11bin_SCRIPTS= fbsetbg fluxbox-generate_menu startfluxbox
5bin_PROGRAMS= fbsetroot fluxbox-update_configs fluxbox-remote 12bin_PROGRAMS= fbsetroot fluxbox-update_configs fluxbox-remote
6fbsetroot_SOURCES= fbsetroot.cc fbsetroot.hh 13fbsetroot_SOURCES= fbsetroot.cc fbsetroot.hh