aboutsummaryrefslogtreecommitdiff
path: root/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'util/Makefile.am')
-rw-r--r--util/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/util/Makefile.am b/util/Makefile.am
index f47924f..1123f68 100644
--- a/util/Makefile.am
+++ b/util/Makefile.am
@@ -1,6 +1,6 @@
1# util/Makefile.am for Fluxbox 1# util/Makefile.am for Fluxbox
2SUBDIRS= fbrun 2SUBDIRS= fbrun
3AM_CPPFLAGS= -I$(top_srcdir)/src -I$(top_srcdir)/src/FbTk 3AM_CPPFLAGS= -I$(top_srcdir)/src -I$(top_srcdir)/src/FbTk -include $(top_builddir)/config.h
4bin_SCRIPTS= fbsetbg fluxbox-generate_menu startfluxbox 4bin_SCRIPTS= fbsetbg fluxbox-generate_menu startfluxbox
5bin_PROGRAMS= fbsetroot fluxbox-update_configs fluxbox-remote 5bin_PROGRAMS= fbsetroot fluxbox-update_configs fluxbox-remote
6fbsetroot_SOURCES= fbsetroot.cc fbsetroot.hh 6fbsetroot_SOURCES= fbsetroot.cc fbsetroot.hh
@@ -23,10 +23,10 @@ all-local: startfluxbox
23clean-local: 23clean-local:
24 rm -f startfluxbox fluxbox-generate_menu 24 rm -f startfluxbox fluxbox-generate_menu
25 25
26fbsetroot.o: fbsetroot.cc ../config.h $(srcdir)/fbsetroot.hh \ 26fbsetroot.o: fbsetroot.cc $(srcdir)/fbsetroot.hh \
27 $(top_srcdir)/src/FbRootWindow.hh $(top_srcdir)/src/FbAtoms.hh 27 $(top_srcdir)/src/FbRootWindow.hh $(top_srcdir)/src/FbAtoms.hh
28 28
29fluxbox-update_configs.o: fluxbox-update_configs.cc ../config.h \ 29fluxbox-update_configs.o: fluxbox-update_configs.cc \
30 $(top_builddir)/src/defaults.hh 30 $(top_builddir)/src/defaults.hh
31 31
32fluxbox-remote.o: fluxbox-remote.cc 32fluxbox-remote.o: fluxbox-remote.cc