aboutsummaryrefslogtreecommitdiff
path: root/nls/el_GR/Makefile.am
diff options
context:
space:
mode:
authormathias <mathias>2005-08-29 23:44:17 (GMT)
committermathias <mathias>2005-08-29 23:44:17 (GMT)
commita11b6eb4f24cfc37de2932fbc9a06598d2b321fe (patch)
tree70b61d0cfdee859c70bca87eb2fe01408330ecdc /nls/el_GR/Makefile.am
parentda8d245704832c6473eb8b9a7e4d59b16d96daad (diff)
downloadfluxbox_paul-a11b6eb4f24cfc37de2932fbc9a06598d2b321fe.zip
fluxbox_paul-a11b6eb4f24cfc37de2932fbc9a06598d2b321fe.tar.bz2
added el_GR (greek) Translation, thanx to Theofilos Intzoglou
Diffstat (limited to 'nls/el_GR/Makefile.am')
-rw-r--r--nls/el_GR/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/nls/el_GR/Makefile.am b/nls/el_GR/Makefile.am
new file mode 100644
index 0000000..29f7376
--- /dev/null
+++ b/nls/el_GR/Makefile.am
@@ -0,0 +1,30 @@
1# nls/el_GR/Makefile.am for Fluxbox - www.fluxbox.org
2
3THE_LANG = el_GR
4
5LOCALE_PATH = @LOCALE_PATH@
6NLSTEST = @NLS@
7CLEANFILES = fluxbox.cat
8MAINTAINERCLEANFILES = Makefile.in
9MFILES = Translation.m
10EXTRA_DIST= $(MFILES)
11
12all-local: fluxbox.cat
13install-data-local: fluxbox.cat
14 @if test x$(NLSTEST) = "x-DNLS"; then \
15 echo "Installing catalog in $(DESTDIR)$(LOCALE_PATH)/$(THE_LANG)"; \
16 $(mkinstalldirs) $(DESTDIR)$(LOCALE_PATH)/$(THE_LANG); \
17 $(INSTALL_DATA) fluxbox.cat $(DESTDIR)$(LOCALE_PATH)/$(THE_LANG); \
18 fi
19
20uninstall-local:
21 @if test x$(NLSTEST) = "x-DNLS"; then \
22 rm -f $(DESTDIR)$(LOCALE_PATH)/$(THE_LANG)/fluxbox.cat; \
23 rmdir $(DESTDIR)$(LOCALE_PATH)/$(THE_LANG); \
24 fi
25
26fluxbox.cat: Translation.m
27 @if test x$(NLSTEST) = "x-DNLS"; then \
28 $(gencat_cmd) fluxbox.cat Translation.m; \
29 fi
30