aboutsummaryrefslogtreecommitdiff
path: root/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'util/Makefile.am')
-rw-r--r--util/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/util/Makefile.am b/util/Makefile.am
index 66376f4..3e45aa6 100644
--- a/util/Makefile.am
+++ b/util/Makefile.am
@@ -4,8 +4,8 @@ INCLUDES= -I$(top_srcdir)/src -I$(top_srcdir)/src/FbTk
4bin_SCRIPTS= fbsetbg fluxbox-generate_menu startfluxbox 4bin_SCRIPTS= fbsetbg fluxbox-generate_menu startfluxbox
5bin_PROGRAMS= bsetroot 5bin_PROGRAMS= bsetroot
6bsetroot_SOURCES= bsetroot.cc bsetroot.hh 6bsetroot_SOURCES= bsetroot.cc bsetroot.hh
7bsetroot_LDADD= ../src/FbRootWindow.o ../src/I18n.o \ 7bsetroot_LDADD= ../src/FbRootWindow.o ../src/FbAtoms.o \
8 ../src/FbAtoms.o ../src/FbTk/libFbTk.a 8 ../src/FbTk/libFbTk.a
9 9
10MAINTAINERCLEANFILES= Makefile.in 10MAINTAINERCLEANFILES= Makefile.in
11EXTRA_DIST= fbsetbg fluxbox-generate_menu.in \ 11EXTRA_DIST= fbsetbg fluxbox-generate_menu.in \
@@ -33,7 +33,5 @@ fluxbox-generate_menu: fluxbox-generate_menu.in
33 33
34../src/FbRootWindow.o: 34../src/FbRootWindow.o:
35 cd ../src && ${MAKE} FbRootWindow.o 35 cd ../src && ${MAKE} FbRootWindow.o
36../src/I18n.o:
37 cd ../src && ${MAKE} I18n.o
38../src/FbAtoms.o: 36../src/FbAtoms.o:
39 cd ../src && ${MAKE} FbAtoms.o 37 cd ../src && ${MAKE} FbAtoms.o