aboutsummaryrefslogtreecommitdiff
path: root/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'util/Makefile.am')
-rw-r--r--util/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/util/Makefile.am b/util/Makefile.am
index 3e45aa6..58a232f 100644
--- a/util/Makefile.am
+++ b/util/Makefile.am
@@ -2,9 +2,9 @@
2SUBDIRS= fbrun 2SUBDIRS= fbrun
3INCLUDES= -I$(top_srcdir)/src -I$(top_srcdir)/src/FbTk 3INCLUDES= -I$(top_srcdir)/src -I$(top_srcdir)/src/FbTk
4bin_SCRIPTS= fbsetbg fluxbox-generate_menu startfluxbox 4bin_SCRIPTS= fbsetbg fluxbox-generate_menu startfluxbox
5bin_PROGRAMS= bsetroot 5bin_PROGRAMS= fbsetroot
6bsetroot_SOURCES= bsetroot.cc bsetroot.hh 6fbsetroot_SOURCES= fbsetroot.cc fbsetroot.hh
7bsetroot_LDADD= ../src/FbRootWindow.o ../src/FbAtoms.o \ 7fbsetroot_LDADD=../src/FbRootWindow.o ../src/FbAtoms.o \
8 ../src/FbTk/libFbTk.a 8 ../src/FbTk/libFbTk.a
9 9
10MAINTAINERCLEANFILES= Makefile.in 10MAINTAINERCLEANFILES= Makefile.in
@@ -16,7 +16,7 @@ all-local: startfluxbox
16clean-local: 16clean-local:
17 rm -f startfluxbox fluxbox-generate_menu 17 rm -f startfluxbox fluxbox-generate_menu
18 18
19bsetroot.o: bsetroot.cc ../config.h $(srcdir)/bsetroot.hh \ 19fbsetroot.o: fbsetroot.cc ../config.h $(srcdir)/fbsetroot.hh \
20 $(top_srcdir)/src/FbRootWindow.hh $(top_srcdir)/src/FbAtoms.hh 20 $(top_srcdir)/src/FbRootWindow.hh $(top_srcdir)/src/FbAtoms.hh
21 21
22startfluxbox: startfluxbox.in 22startfluxbox: startfluxbox.in