aboutsummaryrefslogtreecommitdiff
path: root/src/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/tests/Makefile.am')
-rw-r--r--src/tests/Makefile.am22
1 files changed, 0 insertions, 22 deletions
diff --git a/src/tests/Makefile.am b/src/tests/Makefile.am
deleted file mode 100644
index b6678ce..0000000
--- a/src/tests/Makefile.am
+++ /dev/null
@@ -1,22 +0,0 @@
1AM_CPPFLAGS= -I$(top_srcdir)/src
2
3noinst_PROGRAMS= \
4 testTexture \
5 testFont \
6 testKeys \
7 testDemandAttention \
8 testFullscreen \
9 testStringUtil \
10 testRectangleUtil
11
12testTexture_SOURCES = texturetest.cc
13testFont_SOURCES = testFont.cc
14testKeys_SOURCES = testKeys.cc
15testDemandAttention_SOURCES = testDemandAttention.cc
16#testResource_SOURCES = Resourcetest.cc
17testFullscreen_SOURCES = fullscreentest.cc
18testStringUtil_SOURCES = StringUtiltest.cc
19testRectangleUtil_SOURCES = testRectangleUtil.cc
20
21LDADD=../FbTk/libFbTk.a
22