aboutsummaryrefslogtreecommitdiff
path: root/util/Makefile.am
diff options
context:
space:
mode:
authorfluxgen <fluxgen>2002-11-26 17:48:58 (GMT)
committerfluxgen <fluxgen>2002-11-26 17:48:58 (GMT)
commitdcafcfa17d90412e83923d67e95df96dab46d333 (patch)
treec2bf1d2d9fa3c10b9ae6d88235a03f0d28faca33 /util/Makefile.am
parentd9525a3efb4e6dc6d955de2316e4dd95541da851 (diff)
downloadfluxbox-dcafcfa17d90412e83923d67e95df96dab46d333.zip
fluxbox-dcafcfa17d90412e83923d67e95df96dab46d333.tar.bz2
fixed FbTk issues
Diffstat (limited to 'util/Makefile.am')
-rw-r--r--util/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/util/Makefile.am b/util/Makefile.am
index c40970f..94f5723 100644
--- a/util/Makefile.am
+++ b/util/Makefile.am
@@ -1,10 +1,11 @@
1# util/Makefile.am for Blackbox 0.61.x - an X11 Window manager 1# util/Makefile.am for Blackbox 0.61.x - an X11 Window manager
2SUBDIRS = fbrun 2SUBDIRS = fbrun
3INCLUDES=-I../src/FbTk/
3bin_SCRIPTS = bsetbg fluxbox-generate_menu 4bin_SCRIPTS = bsetbg fluxbox-generate_menu
4bin_PROGRAMS = bsetroot 5bin_PROGRAMS = bsetroot
5bsetroot_SOURCES = bsetroot.cc bsetroot.hh 6bsetroot_SOURCES = bsetroot.cc bsetroot.hh
6bsetroot_LDADD = ../src/BaseDisplay.o ../src/Timer.o ../src/Image.o ../src/i18n.o ../src/FbAtoms.o \ 7bsetroot_LDADD = ../src/BaseDisplay.o ../src/Timer.o ../src/Image.o ../src/i18n.o ../src/FbAtoms.o \
7 ../src/Color.o ../src/Texture.o ../src/StringUtil.o 8 ../src/StringUtil.o ../src/FbTk/.libs/libFbTk.a
8 9
9MAINTAINERCLEANFILES = Makefile.in 10MAINTAINERCLEANFILES = Makefile.in
10EXTRA_DIST=bsetbg fluxbox-generate_menu 11EXTRA_DIST=bsetbg fluxbox-generate_menu
@@ -13,5 +14,5 @@ distclean-local:
13 rm -f *\~ 14 rm -f *\~
14 15
15bsetroot.o: bsetroot.cc ../config.h bsetroot.hh ../src/BaseDisplay.hh \ 16bsetroot.o: bsetroot.cc ../config.h bsetroot.hh ../src/BaseDisplay.hh \
16 ../src/Timer.hh ../src/Image.hh ../src/FbAtoms.hh ../src/Color.hh ../src/Texture.hh 17 ../src/Timer.hh ../src/Image.hh ../src/FbAtoms.hh ../src/FbTk/Color.hh ../src/FbTk/Texture.hh
17 18