aboutsummaryrefslogtreecommitdiff
path: root/util/Makefile.am
diff options
context:
space:
mode:
authorfluxgen <fluxgen>2001-12-11 20:47:02 (GMT)
committerfluxgen <fluxgen>2001-12-11 20:47:02 (GMT)
commit18830ac9add80cbd3bf7369307d7e35a519dca9b (patch)
tree4759a5434a34ba317fe77bbf8b0ed9bb57bb6018 /util/Makefile.am
parent1523b48bff07dead084af3064ad11c79a9b25df0 (diff)
downloadfluxbox-18830ac9add80cbd3bf7369307d7e35a519dca9b.zip
fluxbox-18830ac9add80cbd3bf7369307d7e35a519dca9b.tar.bz2
Initial revision
Diffstat (limited to 'util/Makefile.am')
-rw-r--r--util/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/util/Makefile.am b/util/Makefile.am
new file mode 100644
index 0000000..296bafb
--- /dev/null
+++ b/util/Makefile.am
@@ -0,0 +1,17 @@
1# util/Makefile.am for Blackbox 0.61.x - an X11 Window manager
2
3CPPFLAGS= @CPPFLAGS@ @DEBUG@ @NLS@ @TIMEDCACHE@ @NEWWMSPEC@ @INTERLACE@ \
4@ORDEREDPSEUDO@
5
6bin_SCRIPTS = bsetbg
7bin_PROGRAMS = bsetroot
8bsetroot_SOURCES = bsetroot.cc bsetroot.hh
9bsetroot_LDADD = ../src/BaseDisplay.o ../src/LinkedList.o ../src/Timer.o ../src/Image.o ../src/i18n.o
10MAINTAINERCLEANFILES = Makefile.in
11EXTRA_DIST=bsetbg
12
13distclean-local:
14 rm -f *\~
15
16bsetroot.o: bsetroot.cc ../config.h bsetroot.hh ../src/BaseDisplay.hh \
17 ../src/LinkedList.hh ../src/Timer.hh ../src/Image.hh