aboutsummaryrefslogtreecommitdiff
path: root/src/FbTk/Makefile.am
diff options
context:
space:
mode:
authorHenrik Kinnunen <fluxgen@fluxbox.org>2008-09-18 20:24:35 (GMT)
committerHenrik Kinnunen <fluxgen@fluxbox.org>2008-09-18 20:24:35 (GMT)
commite4d4717703b365bc14f189bf36b3edb1e4430b90 (patch)
tree1e678e6d0569714ab8c78fa0900c18ee1bb0f10a /src/FbTk/Makefile.am
parent8e97963e4211963f960c52c8a8f4bf5cd135ad2f (diff)
downloadfluxbox-e4d4717703b365bc14f189bf36b3edb1e4430b90.zip
fluxbox-e4d4717703b365bc14f189bf36b3edb1e4430b90.tar.bz2
Added new Signal/Slot system in FbTk
This is suppose to replace the obsolete Subject/Observer classes. See the src/tests/testSignals.cc for basic usage.
Diffstat (limited to 'src/FbTk/Makefile.am')
-rw-r--r--src/FbTk/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/FbTk/Makefile.am b/src/FbTk/Makefile.am
index 0033ab9..2d2f3a2 100644
--- a/src/FbTk/Makefile.am
+++ b/src/FbTk/Makefile.am
@@ -63,6 +63,7 @@ libFbTk_a_SOURCES = App.hh App.cc Color.cc Color.hh Command.hh \
63 TypeAhead.hh SearchResult.hh SearchResult.cc ITypeAheadable.hh \ 63 TypeAhead.hh SearchResult.hh SearchResult.cc ITypeAheadable.hh \
64 Select2nd.hh STLUtil.hh \ 64 Select2nd.hh STLUtil.hh \
65 CachedPixmap.hh CachedPixmap.cc \ 65 CachedPixmap.hh CachedPixmap.cc \
66 Slot.hh Signal.hh MemFun.hh \
66 ${xpm_SOURCE} \ 67 ${xpm_SOURCE} \
67 ${xft_SOURCE} \ 68 ${xft_SOURCE} \
68 ${xmb_SOURCE} \ 69 ${xmb_SOURCE} \