aboutsummaryrefslogtreecommitdiff
path: root/src/FbTk/Makefile.am
diff options
context:
space:
mode:
authorfluxgen <fluxgen>2002-11-26 16:01:28 (GMT)
committerfluxgen <fluxgen>2002-11-26 16:01:28 (GMT)
commitac4420cdc50b7d7410781bc1bbbd1e89e18f256d (patch)
tree5c18c5497d42fafdd962269aa42f2efe80a2afdf /src/FbTk/Makefile.am
parent031edc36acb3957046d0836ec0ac17cd1c323b22 (diff)
downloadfluxbox-ac4420cdc50b7d7410781bc1bbbd1e89e18f256d.zip
fluxbox-ac4420cdc50b7d7410781bc1bbbd1e89e18f256d.tar.bz2
initial import
Diffstat (limited to 'src/FbTk/Makefile.am')
-rw-r--r--src/FbTk/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/FbTk/Makefile.am b/src/FbTk/Makefile.am
new file mode 100644
index 0000000..8ec4cef
--- /dev/null
+++ b/src/FbTk/Makefile.am
@@ -0,0 +1,14 @@
1lib_LTLIBRARIES = libFbTk.la
2
3if XFT
4xft_SOURCE= XftFontImp.hh XftFontImp.cc
5endif
6if MULTIBYTE
7xmb_SOURCE= XmbFontImp.hh XmbFontImp.cc
8endif
9
10libFbTk_la_SOURCES = App.hh App.cc Color.cc Color.hh EventHandler.hh Font.cc Font.hh FontImp.hh NotCopyable.hh \
11 SignalHandler.cc SignalHandler.hh Texture.cc Texture.hh \
12 XFontImp.cc XFontImp.hh \
13 ${xft_SOURCE} \
14 ${xmb_SOURCE}