aboutsummaryrefslogtreecommitdiff
path: root/nls/pt_BR/Makefile.am
diff options
context:
space:
mode:
authorfluxgen <fluxgen>2001-12-11 20:47:02 (GMT)
committerfluxgen <fluxgen>2001-12-11 20:47:02 (GMT)
commit18830ac9add80cbd3bf7369307d7e35a519dca9b (patch)
tree4759a5434a34ba317fe77bbf8b0ed9bb57bb6018 /nls/pt_BR/Makefile.am
parent1523b48bff07dead084af3064ad11c79a9b25df0 (diff)
downloadfluxbox-18830ac9add80cbd3bf7369307d7e35a519dca9b.zip
fluxbox-18830ac9add80cbd3bf7369307d7e35a519dca9b.tar.bz2
Initial revision
Diffstat (limited to 'nls/pt_BR/Makefile.am')
-rw-r--r--nls/pt_BR/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/nls/pt_BR/Makefile.am b/nls/pt_BR/Makefile.am
new file mode 100644
index 0000000..197c57d
--- /dev/null
+++ b/nls/pt_BR/Makefile.am
@@ -0,0 +1,29 @@
1# nls/pt_BR/Makefile.am for Blackbox-0.61.x - an X11 Window Manager
2
3NLSTEST = @NLS@
4CLEANFILES = blackbox.cat
5MAINTAINERCLEANFILES = Makefile.in Translation.m
6MFILES = BaseDisplay.m Basemenu.m Configmenu.m Icon.m Image.m Screen.m Slit.m Toolbar.m Window.m Windowmenu.m Workspace.m Workspacemenu.m blackbox.m common.m main.m bsetroot.m
7EXTRA_DIST=$(MFILES)
8all-local: blackbox.cat
9install-data-local: blackbox.cat
10 @if test x$(NLSTEST) = "x-DNLS"; then \
11 echo "Installing catalog in $(DESTDIR)$(pkgdatadir)/nls/pr_BR"; \
12 $(mkinstalldirs) $(DESTDIR)$(pkgdatadir)/nls/pt_BR; \
13 $(INSTALL_DATA) blackbox.cat $(DESTDIR)$(pkgdatadir)/nls/pt_BR; \
14 fi
15uninstall-local:
16 @if test x$(NLSTEST) = "x-DNLS"; then \
17 rm -f $(DESTDIR)$(pkgdatadir)/nls/pt_BR/blackbox.cat; \
18 rmdir $(DESTDIR)$(pkgdatadir)/nls/pt_BR; \
19 fi
20
21Translation.m: $(MFILES)
22 @if test x$(NLSTEST) = "x-DNLS"; then \
23 awk -f ../convert.awk output=Translation.m $(MFILES); \
24 fi
25
26blackbox.cat: Translation.m
27 @if test x$(NLSTEST) = "x-DNLS"; then \
28 $(gencat_cmd) blackbox.cat Translation.m; \
29 fi