aboutsummaryrefslogtreecommitdiff
path: root/nls/cs_CZ/Makefile.am
diff options
context:
space:
mode:
authormathias <mathias>2005-01-31 09:41:13 (GMT)
committermathias <mathias>2005-01-31 09:41:13 (GMT)
commit49b75faa6720988a0201d769c6eafc35946d6e90 (patch)
tree5458ab8d149fd40edb0619e40f3880bbf59e571d /nls/cs_CZ/Makefile.am
parent70fee59a9a303dececd74e98f12e1f34580106b0 (diff)
downloadfluxbox-49b75faa6720988a0201d769c6eafc35946d6e90.zip
fluxbox-49b75faa6720988a0201d769c6eafc35946d6e90.tar.bz2
added cs_CZ-locales (thanx to Radek Kubicek)
Diffstat (limited to 'nls/cs_CZ/Makefile.am')
-rw-r--r--nls/cs_CZ/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/nls/cs_CZ/Makefile.am b/nls/cs_CZ/Makefile.am
new file mode 100644
index 0000000..c6d0999
--- /dev/null
+++ b/nls/cs_CZ/Makefile.am
@@ -0,0 +1,29 @@
1# nls/cs_CZ/Makefile.am for Fluxbox - www.fluxbox.org
2
3THE_LANG = cs_CZ
4
5NLSTEST = @NLS@
6CLEANFILES = fluxbox.cat
7MAINTAINERCLEANFILES = Makefile.in
8MFILES = Translation.m
9EXTRA_DIST= $(MFILES)
10
11all-local: fluxbox.cat
12install-data-local: fluxbox.cat
13 @if test x$(NLSTEST) = "x-DNLS"; then \
14 echo "Installing catalog in $(DESTDIR)$(pkgdatadir)/nls/$(THE_LANG)"; \
15 $(mkinstalldirs) $(DESTDIR)$(pkgdatadir)/nls/$(THE_LANG); \
16 $(INSTALL_DATA) fluxbox.cat $(DESTDIR)$(pkgdatadir)/nls/$(THE_LANG); \
17 fi
18
19uninstall-local:
20 @if test x$(NLSTEST) = "x-DNLS"; then \
21 rm -f $(DESTDIR)$(pkgdatadir)/nls/$(THE_LANG)/fluxbox.cat; \
22 rmdir $(DESTDIR)$(pkgdatadir)/nls/$(THE_LANG); \
23 fi
24
25fluxbox.cat: Translation.m
26 @if test x$(NLSTEST) = "x-DNLS"; then \
27 $(gencat_cmd) fluxbox.cat Translation.m; \
28 fi
29