aboutsummaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorfluxgen <fluxgen>2003-10-27 22:13:42 (GMT)
committerfluxgen <fluxgen>2003-10-27 22:13:42 (GMT)
commit6b9b0e89e4549787077ccbdef67893443c76dc75 (patch)
tree285974272832dc0beb2de88915122c48bef07c62 /configure.in
parent5cf421f80999f4ea7698db4da81e7a1590134482 (diff)
downloadfluxbox-6b9b0e89e4549787077ccbdef67893443c76dc75.zip
fluxbox-6b9b0e89e4549787077ccbdef67893443c76dc75.tar.bz2
minor fix
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.in b/configure.in
index bcc529e..3b340a4 100644
--- a/configure.in
+++ b/configure.in
@@ -1,7 +1,7 @@
1dnl Initialize autoconf and automake 1dnl Initialize autoconf and automake
2AC_INIT(src/main.cc) 2AC_INIT(src/main.cc)
3AC_PREREQ(2.52) 3AC_PREREQ(2.52)
4AM_INIT_AUTOMAKE(fluxbox,0.9.6pre5, no-define) 4AM_INIT_AUTOMAKE(fluxbox,cvs-2003-10-26-2, no-define)
5 5
6dnl Determine default prefix 6dnl Determine default prefix
7test x$prefix = "xNONE" && prefix="$ac_default_prefix" 7test x$prefix = "xNONE" && prefix="$ac_default_prefix"
@@ -233,19 +233,19 @@ AC_ARG_ENABLE(debug,
233AC_SUBST(DEBUG) 233AC_SUBST(DEBUG)
234CXXFLAGS="$CXXFLAGS $DEBUG" 234CXXFLAGS="$CXXFLAGS $DEBUG"
235 235
236dnl Check whether to include natural language support (i18n) 236dnl Check whether to include native language support (i18n)
237AC_MSG_CHECKING([whether to include NLS support]) 237AC_MSG_CHECKING([whether to include NLS support])
238AC_ARG_ENABLE(nls, 238AC_ARG_ENABLE(nls,
239 [ --enable-nls include natural language support [default=yes]], 239 [ --enable-nls include native language support [default=yes]],
240 if test x$enableval = "xyes"; then 240 if test x$enableval = "xyes"; then
241 AC_MSG_RESULT([yes]) 241 AC_MSG_RESULT([yes])
242 AC_DEFINE(NLS, 1, "Natural language support") 242 AC_DEFINE(NLS, 1, "Native language support")
243 NLS="-DNLS" 243 NLS="-DNLS"
244 else 244 else
245 AC_MSG_RESULT([no]) 245 AC_MSG_RESULT([no])
246 fi, 246 fi,
247 AC_MSG_RESULT([yes]) 247 AC_MSG_RESULT([yes])
248 AC_DEFINE(NLS, 1, "Natural language support") 248 AC_DEFINE(NLS, 1, "Native language support")
249 NLS="-DNLS" 249 NLS="-DNLS"
250) 250)
251AC_SUBST(NLS) 251AC_SUBST(NLS)