aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..18b328f
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,12 @@
1SUBDIRS=FbTk
2
3bin_PROGRAMS=fbpager
4
5
6fbpager_SOURCES= main.cc FbPager.hh FbPager.cc \
7 Workspace.cc Workspace.hh FbAtoms.hh FbAtoms.cc \
8 Ewmh.hh Ewmh.cc FluxboxHandler.hh FluxboxHandler.cc \
9 ClientHandler.hh ClientWindow.hh Pager.hh WindowHint.hh FbRootWindow.hh \
10 ScaleWindowToWindow.hh Resources.hh RefBinder.hh
11fbpager_CXXFLAGS=-IFbTk
12fbpager_LDADD=FbTk/libFbTk.a