aboutsummaryrefslogtreecommitdiff
path: root/src/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/tests/Makefile.am')
-rw-r--r--src/tests/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/src/tests/Makefile.am b/src/tests/Makefile.am
new file mode 100644
index 0000000..85d42cf
--- /dev/null
+++ b/src/tests/Makefile.am
@@ -0,0 +1,22 @@
1INCLUDES= -I..
2
3noinst_PROGRAMS= \
4 testTexture \
5 testFont \
6 testSignals \
7 testKeys \
8 testDemandAttention \
9 testFullscreen \
10 testStringUtil
11
12testTexture_SOURCES = texturetest.cc
13testFont_SOURCES = testFont.cc
14testSignals_SOURCES = testSignals.cc
15testKeys_SOURCES = testKeys.cc
16testDemandAttention_SOURCES = testDemandAttention.cc
17#testResource_SOURCES = Resourcetest.cc
18testFullscreen_SOURCES = fullscreentest.cc
19testStringUtil_SOURCES = StringUtiltest.cc
20
21LDADD=../FbTk/libFbTk.a
22