aboutsummaryrefslogtreecommitdiff
path: root/util/fbcompose/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'util/fbcompose/plugins/Makefile.am')
-rw-r--r--util/fbcompose/plugins/Makefile.am36
1 files changed, 36 insertions, 0 deletions
diff --git a/util/fbcompose/plugins/Makefile.am b/util/fbcompose/plugins/Makefile.am
new file mode 100644
index 0000000..023ee7d
--- /dev/null
+++ b/util/fbcompose/plugins/Makefile.am
@@ -0,0 +1,36 @@
1## Makefile.am file for the fluxbox compositor.
2
3# Copyright (c) 2011 Gediminas Liktaras (gliktaras at gmail dot com)
4#
5# Permission is hereby granted, free of charge, to any person obtaining a copy
6# of this software and associated documentation files (the "Software"), to deal
7# in the Software without restriction, including without limitation the rights
8# to use, copy, modify, merge, publish, distribute, sublicense, and/or sell
9# copies of the Software, and to permit persons to whom the Software is
10# furnished to do so, subject to the following conditions:
11#
12# The above copyright notice and this permission notice shall be included in
13# all copies or substantial portions of the Software.
14#
15# THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
16# IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY,
17# FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE
18# AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER
19# LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM,
20# OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN
21# THE SOFTWARE.
22
23if OPENGL_COMPOSITING
24opengl_SUBDIRS=opengl
25else
26opengl_SUBDIRS=
27endif # OPENGL_COMPOSITING
28
29if XRENDER_COMPOSITING
30xrender_SUBDIRS=xrender
31else
32xrender_SUBDIRS=
33endif # XRENDER_COMPOSITING
34
35
36SUBDIRS=${opengl_SUBDIRS} ${xrender_SUBDIRS}