From b38f4e931f1c3927e677fde46b4d422200a22f04 Mon Sep 17 00:00:00 2001
From: markt <markt>
Date: Fri, 30 Mar 2007 21:44:02 +0000
Subject: set m_icon_title to, you'll never guess, the icon title

---
 src/WinClient.cc | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/src/WinClient.cc b/src/WinClient.cc
index bb8a25c..b7e14e9 100644
--- a/src/WinClient.cc
+++ b/src/WinClient.cc
@@ -227,7 +227,7 @@ bool WinClient::getWMName(XTextProperty &textprop) const {
 }
 
 bool WinClient::getWMIconName(XTextProperty &textprop) const {
-    return XGetWMName(display(), window(), &textprop);
+    return XGetWMIconName(display(), window(), &textprop);
 }
 
 const string &WinClient::getWMClassName() const {
-- 
cgit v0.11.2