From bd7c3139bca1e4d20a0ecd366ed77bab28b5afcf Mon Sep 17 00:00:00 2001
From: fluxgen <fluxgen>
Date: Sun, 1 Sep 2002 11:44:56 +0000
Subject: spelling

---
 src/Window.cc | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/src/Window.cc b/src/Window.cc
index 2106e86..b1e1089 100644
--- a/src/Window.cc
+++ b/src/Window.cc
@@ -22,7 +22,7 @@
 // FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER
 // DEALINGS IN THE SOFTWARE.
 
-// $Id: Window.cc,v 1.76 2002/09/01 11:44:12 fluxgen Exp $
+// $Id: Window.cc,v 1.77 2002/09/01 11:44:56 fluxgen Exp $
 
 #include "Window.hh"
 
@@ -2771,7 +2771,7 @@ void FluxboxWindow::mapRequestEvent(XMapRequestEvent *re) {
 		XClassHint ch;
 
 		if (XGetClassHint(display, getClientWindow(), &ch) == 0) {
-			cerr<<"Failed to ready class hint!"<<endl;
+			cerr<<"Failed to read class hint!"<<endl;
 		} else {
 			if (ch.res_name != 0) {
 				m_instance_name = const_cast<char *>(ch.res_name);
-- 
cgit v0.11.2