From 6b9b0e89e4549787077ccbdef67893443c76dc75 Mon Sep 17 00:00:00 2001
From: fluxgen <fluxgen>
Date: Mon, 27 Oct 2003 22:13:42 +0000
Subject: minor fix

---
 configure.in | 10 +++++-----
 1 file changed, 5 insertions(+), 5 deletions(-)

diff --git a/configure.in b/configure.in
index bcc529e..3b340a4 100644
--- a/configure.in
+++ b/configure.in
@@ -1,7 +1,7 @@
 dnl Initialize autoconf and automake
 AC_INIT(src/main.cc)
 AC_PREREQ(2.52)
-AM_INIT_AUTOMAKE(fluxbox,0.9.6pre5, no-define)
+AM_INIT_AUTOMAKE(fluxbox,cvs-2003-10-26-2, no-define)
 
 dnl Determine default prefix
 test x$prefix = "xNONE" && prefix="$ac_default_prefix"
@@ -233,19 +233,19 @@ AC_ARG_ENABLE(debug,
 AC_SUBST(DEBUG)
 CXXFLAGS="$CXXFLAGS $DEBUG"
 
-dnl Check whether to include natural language support (i18n)
+dnl Check whether to include native language support (i18n)
 AC_MSG_CHECKING([whether to include NLS support])
 AC_ARG_ENABLE(nls,
-  [  --enable-nls            include natural language support [default=yes]],
+  [  --enable-nls            include native language support [default=yes]],
   if test x$enableval = "xyes"; then
     AC_MSG_RESULT([yes])
-    AC_DEFINE(NLS, 1, "Natural language support")
+    AC_DEFINE(NLS, 1, "Native language support")
     NLS="-DNLS"
   else
     AC_MSG_RESULT([no])
   fi,
   AC_MSG_RESULT([yes])
-  AC_DEFINE(NLS, 1, "Natural language support")
+  AC_DEFINE(NLS, 1, "Native language support")
   NLS="-DNLS"
 )
 AC_SUBST(NLS)
-- 
cgit v0.11.2