aboutsummaryrefslogtreecommitdiff
path: root/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'util/Makefile.am')
-rw-r--r--util/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/util/Makefile.am b/util/Makefile.am
index e2df94a..beccba7 100644
--- a/util/Makefile.am
+++ b/util/Makefile.am
@@ -1,6 +1,6 @@
1# util/Makefile.am for Blackbox 0.61.x - an X11 Window manager 1# util/Makefile.am for Blackbox 0.61.x - an X11 Window manager
2SUBDIRS = fbrun 2SUBDIRS = fbrun
3bin_SCRIPTS = bsetbg 3bin_SCRIPTS = bsetbg fluxbox-generate_menu
4bin_PROGRAMS = bsetroot 4bin_PROGRAMS = bsetroot
5bsetroot_SOURCES = bsetroot.cc bsetroot.hh 5bsetroot_SOURCES = bsetroot.cc bsetroot.hh
6bsetroot_LDADD = ../src/BaseDisplay.o ../src/Timer.o ../src/Image.o ../src/i18n.o ../src/FbAtoms.o 6bsetroot_LDADD = ../src/BaseDisplay.o ../src/Timer.o ../src/Image.o ../src/i18n.o ../src/FbAtoms.o
@@ -13,3 +13,6 @@ distclean-local:
13 13
14bsetroot.o: bsetroot.cc ../config.h bsetroot.hh ../src/BaseDisplay.hh \ 14bsetroot.o: bsetroot.cc ../config.h bsetroot.hh ../src/BaseDisplay.hh \
15 ../src/Timer.hh ../src/Image.hh ../src/FbAtoms.hh 15 ../src/Timer.hh ../src/Image.hh ../src/FbAtoms.hh
16
17../data/menu: fluxbox-generate_menu
18 ./fluxbox-generate_menu -o ../data/menu -p ${prefix}/share -m "Fluxbox-${VERSION}"