aboutsummaryrefslogtreecommitdiff
path: root/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'util/Makefile.am')
-rw-r--r--util/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/util/Makefile.am b/util/Makefile.am
index 1123f68..63fe66a 100644
--- a/util/Makefile.am
+++ b/util/Makefile.am
@@ -6,10 +6,21 @@ bin_PROGRAMS= fbsetroot fluxbox-update_configs fluxbox-remote
6fbsetroot_SOURCES= fbsetroot.cc fbsetroot.hh 6fbsetroot_SOURCES= fbsetroot.cc fbsetroot.hh
7fbsetroot_LDADD=../src/FbRootWindow.o ../src/FbAtoms.o \ 7fbsetroot_LDADD=../src/FbRootWindow.o ../src/FbAtoms.o \
8 ../src/FbTk/libFbTk.a 8 ../src/FbTk/libFbTk.a
9fbsetroot_LDFLAGS = \
10 $(FONTCONFIG_LIBS) \
11 $(FRIBIDI_LIBS) \
12 $(X11_LIBS) \
13 $(XFT_LIBS) \
14 $(XRENDER_LIBS)
15
9fluxbox_update_configs_SOURCES= fluxbox-update_configs.cc 16fluxbox_update_configs_SOURCES= fluxbox-update_configs.cc
10fluxbox_update_configs_LDADD= ../src/defaults.o ../src/Resources.o \ 17fluxbox_update_configs_LDADD= ../src/defaults.o ../src/Resources.o \
11 ../src/FbTk/libFbTk.a 18 ../src/FbTk/libFbTk.a
19fluxbox_update_configs_LDFLAGS = \
20 $(FRIBIDI_LIBS) \
21 $(X11_LIBS)
12fluxbox_remote_SOURCES= fluxbox-remote.cc 22fluxbox_remote_SOURCES= fluxbox-remote.cc
23fluxbox_remote_LDFLAGS = $(X11_LIBS)
13 24
14MAINTAINERCLEANFILES= Makefile.in 25MAINTAINERCLEANFILES= Makefile.in
15EXTRA_DIST= fbsetbg fluxbox-generate_menu.in \ 26EXTRA_DIST= fbsetbg fluxbox-generate_menu.in \