aboutsummaryrefslogtreecommitdiff
path: root/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'util/Makefile.am')
-rw-r--r--util/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/util/Makefile.am b/util/Makefile.am
index 773c43c..fdae4e9 100644
--- a/util/Makefile.am
+++ b/util/Makefile.am
@@ -6,7 +6,7 @@ CPPFLAGS= @CPPFLAGS@ @DEBUG@ @NLS@ @TIMEDCACHE@ @NEWWMSPEC@ @INTERLACE@ \
6bin_SCRIPTS = bsetbg 6bin_SCRIPTS = bsetbg
7bin_PROGRAMS = bsetroot 7bin_PROGRAMS = bsetroot
8bsetroot_SOURCES = bsetroot.cc bsetroot.hh 8bsetroot_SOURCES = bsetroot.cc bsetroot.hh
9bsetroot_LDADD = ../src/BaseDisplay.o ../src/LinkedList.o ../src/Timer.o ../src/Image.o ../src/i18n.o ../src/FbAtoms.o 9bsetroot_LDADD = ../src/BaseDisplay.o ../src/Timer.o ../src/Image.o ../src/i18n.o ../src/FbAtoms.o
10MAINTAINERCLEANFILES = Makefile.in 10MAINTAINERCLEANFILES = Makefile.in
11EXTRA_DIST=bsetbg 11EXTRA_DIST=bsetbg
12 12
@@ -14,4 +14,4 @@ distclean-local:
14 rm -f *\~ 14 rm -f *\~
15 15
16bsetroot.o: bsetroot.cc ../config.h bsetroot.hh ../src/BaseDisplay.hh \ 16bsetroot.o: bsetroot.cc ../config.h bsetroot.hh ../src/BaseDisplay.hh \
17 ../src/LinkedList.hh ../src/Timer.hh ../src/Image.hh ../src/FbAtoms.hh 17 ../src/Timer.hh ../src/Image.hh ../src/FbAtoms.hh