aboutsummaryrefslogtreecommitdiff
path: root/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'util/Makefile.am')
-rw-r--r--util/Makefile.am22
1 files changed, 11 insertions, 11 deletions
diff --git a/util/Makefile.am b/util/Makefile.am
index 296bafb..63820c6 100644
--- a/util/Makefile.am
+++ b/util/Makefile.am
@@ -1,17 +1,17 @@
1# util/Makefile.am for Blackbox 0.61.x - an X11 Window manager 1# util/Makefile.am for Fluxbox
2 2SUBDIRS = fbrun
3CPPFLAGS= @CPPFLAGS@ @DEBUG@ @NLS@ @TIMEDCACHE@ @NEWWMSPEC@ @INTERLACE@ \ 3INCLUDES=-I../src/FbTk/
4@ORDEREDPSEUDO@ 4bin_SCRIPTS = fbsetbg fluxbox-generate_menu
5
6bin_SCRIPTS = bsetbg
7bin_PROGRAMS = bsetroot 5bin_PROGRAMS = bsetroot
8bsetroot_SOURCES = bsetroot.cc bsetroot.hh 6bsetroot_SOURCES = bsetroot.cc bsetroot.hh
9bsetroot_LDADD = ../src/BaseDisplay.o ../src/LinkedList.o ../src/Timer.o ../src/Image.o ../src/i18n.o 7bsetroot_LDADD = ../src/FbRootWindow.o ../src/I18n.o ../src/FbAtoms.o \
8 ../src/FbTk/libFbTk.a
9
10MAINTAINERCLEANFILES = Makefile.in 10MAINTAINERCLEANFILES = Makefile.in
11EXTRA_DIST=bsetbg 11EXTRA_DIST=fbsetbg fluxbox-generate_menu
12 12
13distclean-local: 13distclean-local:
14 rm -f *\~ 14 rm -f *\~ Makefile.in
15
16bsetroot.o: bsetroot.cc ../config.h bsetroot.hh ../src/FbRootWindow.hh ../src/FbAtoms.hh
15 17
16bsetroot.o: bsetroot.cc ../config.h bsetroot.hh ../src/BaseDisplay.hh \
17 ../src/LinkedList.hh ../src/Timer.hh ../src/Image.hh