aboutsummaryrefslogtreecommitdiff
path: root/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'util/Makefile.am')
-rw-r--r--util/Makefile.am7
1 files changed, 2 insertions, 5 deletions
diff --git a/util/Makefile.am b/util/Makefile.am
index 296bafb..3ee5433 100644
--- a/util/Makefile.am
+++ b/util/Makefile.am
@@ -1,12 +1,9 @@
1# util/Makefile.am for Blackbox 0.61.x - an X11 Window manager 1# util/Makefile.am for Blackbox 0.61.x - an X11 Window manager
2 2
3CPPFLAGS= @CPPFLAGS@ @DEBUG@ @NLS@ @TIMEDCACHE@ @NEWWMSPEC@ @INTERLACE@ \
4@ORDEREDPSEUDO@
5
6bin_SCRIPTS = bsetbg 3bin_SCRIPTS = bsetbg
7bin_PROGRAMS = bsetroot 4bin_PROGRAMS = bsetroot
8bsetroot_SOURCES = bsetroot.cc bsetroot.hh 5bsetroot_SOURCES = bsetroot.cc bsetroot.hh
9bsetroot_LDADD = ../src/BaseDisplay.o ../src/LinkedList.o ../src/Timer.o ../src/Image.o ../src/i18n.o 6bsetroot_LDADD = ../src/BaseDisplay.o ../src/Timer.o ../src/Image.o ../src/i18n.o ../src/FbAtoms.o
10MAINTAINERCLEANFILES = Makefile.in 7MAINTAINERCLEANFILES = Makefile.in
11EXTRA_DIST=bsetbg 8EXTRA_DIST=bsetbg
12 9
@@ -14,4 +11,4 @@ distclean-local:
14 rm -f *\~ 11 rm -f *\~
15 12
16bsetroot.o: bsetroot.cc ../config.h bsetroot.hh ../src/BaseDisplay.hh \ 13bsetroot.o: bsetroot.cc ../config.h bsetroot.hh ../src/BaseDisplay.hh \
17 ../src/LinkedList.hh ../src/Timer.hh ../src/Image.hh 14 ../src/Timer.hh ../src/Image.hh ../src/FbAtoms.hh