aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 966546c..283e01d 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -119,6 +119,27 @@ if SLIT_SRC
119SLIT_SOURCE = Slit.cc Slit.hh SlitTheme.hh SlitTheme.cc SlitClient.hh SlitClient.cc 119SLIT_SOURCE = Slit.cc Slit.hh SlitTheme.hh SlitTheme.cc SlitClient.hh SlitClient.cc
120endif 120endif
121 121
122fluxbox_CPPFLAGS = \
123 $(XRANDR_CFLAGS) \
124 $(FRIBIDI_CFLAGS) \
125 $(AM_CPPFLAGS)
126
127fluxbox_LDFLAGS = \
128 $(FONTCONFIG_LIBS) \
129 $(FREETYPE2_LIBS) \
130 $(FRIBIDI_LIBS) \
131 $(IMLIB2_LIBS) \
132 $(RANDR_LIBS) \
133 $(X11_LIBS) \
134 $(XEXT_LIBS) \
135 $(XFT_LIBS) \
136 $(XINERAMA_LIBS) \
137 $(XPM_LIBS) \
138 $(XRENDER_LIBS) \
139 $(X_EXTRA_LIBS) \
140 $(X_LIBS) \
141 $(X_PRE_LIBS)
142
122fluxbox_SOURCES = AtomHandler.hh ArrowButton.hh ArrowButton.cc \ 143fluxbox_SOURCES = AtomHandler.hh ArrowButton.hh ArrowButton.cc \
123 FbAtoms.hh FbAtoms.cc FbWinFrame.hh FbWinFrame.cc \ 144 FbAtoms.hh FbAtoms.cc FbWinFrame.hh FbWinFrame.cc \
124 FbWinFrameTheme.hh FbWinFrameTheme.cc \ 145 FbWinFrameTheme.hh FbWinFrameTheme.cc \