aboutsummaryrefslogtreecommitdiff
path: root/nls/be_BY/Makefile.am
diff options
context:
space:
mode:
authorfluxgen <fluxgen>2005-05-27 10:48:50 (GMT)
committerfluxgen <fluxgen>2005-05-27 10:48:50 (GMT)
commitc9cb022554cae61e70dc8fa1a4c0c8278f5379b8 (patch)
treee6c5f7e3332ecc580ca7cab118d8eb76022f5ffe /nls/be_BY/Makefile.am
parent9a5f155f63d1131d22eb4dea39ae0e7802861297 (diff)
downloadfluxbox-c9cb022554cae61e70dc8fa1a4c0c8278f5379b8.zip
fluxbox-c9cb022554cae61e70dc8fa1a4c0c8278f5379b8.tar.bz2
be_BY translation by Kirill A. Shutemov k.shutemov at sam-solutions dot net
Diffstat (limited to 'nls/be_BY/Makefile.am')
-rw-r--r--nls/be_BY/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/nls/be_BY/Makefile.am b/nls/be_BY/Makefile.am
new file mode 100644
index 0000000..39e0189
--- /dev/null
+++ b/nls/be_BY/Makefile.am
@@ -0,0 +1,30 @@
1# nls/be_BY/Makefile.am for Fluxbox - www.fluxbox.org
2
3THE_LANG = be_BY
4
5LOCALE_PATH = @LOCALE_PATH@
6NLSTEST = @NLS@
7CLEANFILES = fluxbox.cat
8MAINTAINERCLEANFILES = Makefile.in
9MFILES = Translation.m
10EXTRA_DIST= $(MFILES)
11
12all-local: fluxbox.cat
13install-data-local: fluxbox.cat
14 @if test x$(NLSTEST) = "x-DNLS"; then \
15 echo "Installing catalog in $(DESTDIR)$(LOCALE_PATH)/$(THE_LANG)"; \
16 $(mkinstalldirs) $(DESTDIR)$(LOCALE_PATH)/$(THE_LANG); \
17 $(INSTALL_DATA) fluxbox.cat $(DESTDIR)$(LOCALE_PATH)/$(THE_LANG); \
18 fi
19
20uninstall-local:
21 @if test x$(NLSTEST) = "x-DNLS"; then \
22 rm -f $(DESTDIR)$(LOCALE_PATH)/$(THE_LANG)/fluxbox.cat; \
23 rmdir $(DESTDIR)$(LOCALE_PATH)/$(THE_LANG); \
24 fi
25
26fluxbox.cat: Translation.m
27 @if test x$(NLSTEST) = "x-DNLS"; then \
28 $(gencat_cmd) fluxbox.cat Translation.m; \
29 fi
30